[mrtg] cannot generate cfg file

Hui Mian Yong huimian at gmail.com
Wed Aug 24 04:07:38 MEST 2005

Hello, I'd like to request help about a small problem that I face. I tried 
to run MRTG on a Cisco router, and it's running smoothly now. However, when 
I tried to generate another cfg file for one Cisco wireless access point 
that I would also like to monitor with MRTG, it gave me the following error:
C:\mrtg\bin>perl cfgmaker public@[myIP] --global "WorkDir: C:\mrtg\bin" --o
utput mrtgAP.cfg
--base: Get Device Info on public@[myIP]:
SNMP Error:
no response received
SNMPv1_Session (remote host: "[myIP]" [myIP].161)
community: "public"
request ID: 1385351133
PDU bufsize: 8000 bytes
timeout: 2s
retries: 5
backoff: 1)
at C:/mrtg/bin\..\lib\mrtg2/SNMP_util.pm line 627
SNMPWALK Problem for on public@[myIP}::::::v4only
at cfgmaker line 858
WARNING: Skipping public@[myIP]: as no info could be retrieved
--base: Writing mrtgAP.cfg

Please guide.


Hui Mian

Unsubscribe mailto:mrtg-request at list.ee.ethz.ch?subject=unsubscribe
Archive     http://lists.ee.ethz.ch/mrtg
FAQ         http://faq.mrtg.org    Homepage     http://www.mrtg.org
WebAdmin    http://lists.ee.ethz.ch/lsg2.cgi

More information about the mrtg mailing list