[mrtg] Re: cannot generate cfg file

Evan Platt evan at espphotography.com
Wed Aug 24 04:32:29 MEST 2005

At 07:07 PM 8/23/2005, you wrote:
>Hello, I'd like to request help about a small problem that I face. I tried
>to run MRTG on a Cisco router, and it's running smoothly now. However, when
>I tried to generate another cfg file for one Cisco wireless access point
>that I would also like to monitor with MRTG, it gave me the following error:
>C:\mrtg\bin>perl cfgmaker public@[myIP] --global "WorkDir: C:\mrtg\bin" --o
>utput mrtgAP.cfg
>--base: Get Device Info on public@[myIP]:
>SNMP Error:
>no response received

No response was received from the SNMP request. Is SNMP enabled on 
the device? Correct username / password specified?

Unsubscribe mailto:mrtg-request at list.ee.ethz.ch?subject=unsubscribe
Archive     http://lists.ee.ethz.ch/mrtg
FAQ         http://faq.mrtg.org    Homepage     http://www.mrtg.org
WebAdmin    http://lists.ee.ethz.ch/lsg2.cgi

More information about the mrtg mailing list