[mrtg] Problems monitoring Cisco devices

Mtro. Felix Ruben Romero Garcia frrgmccm at prodigy.net.mx
Wed Feb 23 17:52:04 MET 2005


I`m monitoring a WAN with Cisco devices.

I have a 2600 router with 2  E1 unbalanced  interfaces with multiple 
frame relay sub interfaces, each withits own
DLCI . This interfaces are like S0/0.1. I used mrtg 2.1.11 and cfgmaker 
detected all the subinterfaces very well.

When I ran cfgmaker with another Cisco 2600XM with two interfaces 
wic-1mft-E1 ( 1 port rj-8 multiflex trunk E1)i receive a message like 
snmpwalk problem for on public at v4 only at 
cfgmaker line 796
no info could be retrieved

The same error message receive when I run cfgmaker on a Cisco Pix 525 
with three FastEthernet interfaces (inside, outside,dmz)

Any idea about this situation?

I will apreciate your help

Saludos cordiales,

Rubén Romero 

Unsubscribe mailto:mrtg-request at list.ee.ethz.ch?subject=unsubscribe
Archive     http://www.ee.ethz.ch/~slist/mrtg
FAQ         http://faq.mrtg.org    Homepage     http://www.mrtg.org
WebAdmin    http://www.ee.ethz.ch/~slist/lsg2.cgi

More information about the mrtg mailing list