[mrtg] Re: MRTG with RRDTool and 14all on Windows 2000

Cleaveland, AJ Allan @ IS Allan.J.Cleaveland at L-3Com.com
Thu Oct 13 14:25:41 MEST 2005

> I am running MRTG with RRDTool on a Windows 2000 box.  I got MRTG set 
> up
> [apparently] working properly with Rateup.  Then I switched to RRDTool
> according to the file modified times, I'm updating the databases.
> when I got 14all to produce webpages I got a red box with "Error: 
> Cannot Create Graph" where each of my graphs should be.  Can anyone 
> help?
When I tried 14all in my Windoze environment I had to do some extensive 
playing with the path formats. Do you put in drive letters, leading 
slashes, and forward or backslashes. Can't remember the correct variation, 
and not sure if it was the same in each instance.
I ended up changing to Routers2.cgi which I now think is much better

I use full paths, drive letters on down.  I think I've tried both forward
and backslashes and use back.

> Also, I'm monitoring the CPU, memory (virtual, physical, HDD), and 
> data
>(ethernet comms usage) of the server with MRTG.
> Memory is always a flatline 0, however.

The obvious fault there, is are you using the gauge option? If not, you're 
measuring the rate of change of memory, which will be low.

I have them set to gauge.

Unsubscribe mailto:mrtg-request at list.ee.ethz.ch?subject=unsubscribe
Archive     http://lists.ee.ethz.ch/mrtg
FAQ         http://faq.mrtg.org    Homepage     http://www.mrtg.org
WebAdmin    http://lists.ee.ethz.ch/lsg2.cgi

More information about the mrtg mailing list