[mrtg] RRDs object version.

mailing list mailing.listmrtg at gmail.com
Thu Aug 3 01:03:52 MEST 2006

Hi All,
 I am trying to implement MRTG for my company. We have RHEL 4 AS and I have
installed the following to implement MRTG:

rrdtool-1.2.13-1.el4.rf.i386.rpm and perl-rrdtool-1.2.13-1.el4.rf.i386.rpm.

I can see the MRTG generated graphs fine but the problem appears when I use
the LogFormat: rrdtool in .cfg file then i can see the following error in

" RRDs object version 1.2014 does not match bootstrap parameter 1.2013 at
/usr/lib/perl5/5.8.5/i386-linux-thread-multi/DynaLoader.pm line 253."
Same appears when i do:

perl -e 'use RRDs; print "Ver ".$RRDs::VERSION."\n";'

I also tried to use mrtg-2.14.4.tar.gz and compiled rrdtool.tar.gz(1.2.15)
but got the same error except for the "bootstrap parameter 1.2015"

Any help will be appreciated


Unsubscribe mailto:mrtg-request at list.ee.ethz.ch?subject=unsubscribe
Archive     http://lists.ee.ethz.ch/mrtg
FAQ         http://faq.mrtg.org    Homepage     http://www.mrtg.org
WebAdmin    http://lists.ee.ethz.ch/lsg2.cgi

More information about the mrtg mailing list