[mrtg] Re: Unknown SNMP var ssCpuRawUser.0

NChoate at jwoperating.com NChoate at jwoperating.com
Mon Jul 3 21:22:09 MEST 2006

I had the exact same problem as the previous user.  I added the LoadMIBs
line to the the included cfg file.

However, I still have some issues.


1.	You mentioned that the parser only read v1 mibs, I need the
UCD-SNMP-MIB and its v2, and there are several examples using v2 mibs so
having problems with this.


2.  I no longer receive any errors stating "Unknown SNMP var
ssCpuRawUser.0" from mrtg after fixing the LoadMIBs line, but my graphs
still flatline at zero.  Is this related to the v2 mib issue, if so, how
can I get around this.  I tried using just the straight numeric OID's
but I still get zeros, and no errors.  I can snmpget the values just
fine, even with a -v 1 switch or plain OID.


LoadMIBs: /usr/share/snmp/mibs/UCD-SNMP-MIB.txt

Target[dalqad.cpu]:ssCpuRawUser.0&ssCpuRawUser.0:jw01 at +
ssCpuRawSystem.0&ssCpuRawSystem.0:jw01 at +
ssCpuRawNice.0&ssCpuRawNice.0:jw01 at

Title[dalqad.cpu]: Server CPU Load

PageTop[dalqad.cpu]: <H1>CPU Load - System, User and Nice Processes</H1>

MaxBytes[dalqad.cpu]: 100

ShortLegend[dalqad.cpu]: %

YLegend[dalqad.cpu]: CPU Utilization

Legend1[dalqad.cpu]: Current CPU percentage load

LegendI[dalqad.cpu]: Used


Options[dalqad.cpu]: growright,nopercent

Unscaled[dalqad.cpu]: ymwd


Nathan Choate

Longview, TX


Unsubscribe mailto:mrtg-request at list.ee.ethz.ch?subject=unsubscribe
Archive     http://lists.ee.ethz.ch/mrtg
FAQ         http://faq.mrtg.org    Homepage     http://www.mrtg.org
WebAdmin    http://lists.ee.ethz.ch/lsg2.cgi

More information about the mrtg mailing list