[mrtg] Re: [nonspam] mrtg-mysql-load not returning usable data?

Johannes Prost Johannes at yorktondigital.ca
Thu Nov 23 01:50:32 MET 2006


I am a newby too to mrtg, but 
could that be an access rights issue ? As it is working fine from the commandline, "who" 
is running the cron job ?  And "who" has "which" access rights to the mysql log ?
Just poking into the dark.....


> I've poured through all the web archives, online forums and anything
> else I could find, but still no solution has arisen.
> I'm using:
> mrtg-mysql-load 1.02 (newest version I think?)
> mrtg-2.14.5
> mysql-4.1.18-log
> YES, my mrtg installation works just fine for other graphic stats,
> including things that don't come from my router (apache stats). I'm
> *pretty sure* mrtg-mysql-load works as well, because when I run it
> from the command line (outside of the cron job that runs mrtg) I get
> the version information and uptime on the html page mrtg creates for
> mysql load, but no data.
> I've read that mrtg-mysql-load was designed for mysql 3.23.? so
> perhaps that's not helping either.

Unsubscribe mailto:mrtg-request at list.ee.ethz.ch?subject=unsubscribe
Archive     http://lists.ee.ethz.ch/mrtg
FAQ         http://faq.mrtg.org    Homepage     http://www.mrtg.org
WebAdmin    http://lists.ee.ethz.ch/lsg2.cgi

More information about the mrtg mailing list