[mrtg] memory usage increases about 100MB per day - solved

Stephan Faulmann pc-guru86 at web.de
Fri Jun 8 13:30:02 CEST 2007

It seems, that I have fixed the problem. I found out, that those behavior is the same on a Windows XP machine and that it is also the same when I run MRTG without the RRD-Tool. So the problem must be either with MRTG (or the MRTG-Config) or with ActivePerl. So I created a new cfg-file with the configmaker. But the behavior was also the same...
Finally, I started to downgrade version by version of ActivePerl and with version 5.8.8 bulit 816, it seems to run fine (the problem was with built 817 already a thousand times better, but still too big). With this version usage increases a little (about 200kB per day), but sometimes it decreases also a big step (4MB) and in sum, it is nealry constant.

I do not know, why builts 820, 819 and 818 do not run on my machines. If anyone of you has an idea, I would be very interested in hearing it.

Thank you all for your help.

SMS schreiben mit WEB.DE FreeMail - einfach, schnell und
kostenguenstig. Jetzt gleich testen! http://f.web.de/?mc=021192

More information about the mrtg mailing list