[mrtg] riverstone

Mersberger, Robert robert.mersberger at goldenliving.com
Tue Aug 25 22:21:26 CEST 2009

 First try from the cli.  enter snmpwalk and press enter if this is valid it should give you the options requires see sample below.  Do the same for snmpget
[root at mrtg ~]# snmpwalk
No hostname specified.

  Version:  5.4.1
  Web:      http://www.net-snmp.org/
  Email:    net-snmp-coders at lists.sourceforge.net

  -h, --help            display this help message
  -H                    display configuration file directives understood
  -v 1|2c|3             specifies SNMP version to use
  -V, --version         display package version number
SNMP Version 1 or 2c specific
  -c COMMUNITY          set the community string

-----Original Message-----
From: Nicolás Quesada [mailto:nicolasquesada at gmail.com]
Sent: Tuesday, August 25, 2009 3:08 PM
To: Chris Cariffe; Mersberger, Robert
Cc: mrtg at lists.oetiker.ch
Subject: Re: [mrtg] riverstone

Tipically, for cisco routers, i make the cisco.mrtg file with cfgmaker, the index.html with indexmaker, and cron the requests...

How, and where, can I check the OIDS?

How can I try a SNMPWALK or SNMPGET from my linux?

so sorry for beeing so ignorant...!!

On 8/25/09, Chris Cariffe <ccariffe at gmail.com> wrote:
> i'm communicating off the mailling list with you.  have you tried to
> run an snmpwalk against the router?
> 2009/8/25 Nicolás Quesada <nicolasquesada at gmail.com>
>> hi! thanks for beeing so fast!
>> i'm sorry... i don't know to what email i must answer now...
>> the thing is that snmp is enabled, the community configured and y try
>> it with version 1 and 2.
>> i have an ACL on the device, and i can see that the ACL is working
>> everytime i make a request... but i always receive the same message:
>> no response received
>> i know that from another department somebody is working with SNMP
>> correctly, but they don't work with MRTG, and only said to me that i
>> have to change the OIDs...
>> Thanks a lot!
>> (Could you help me with the list mailing email? do you know where
>> must i send this message?)
>> On 8/25/09, Chris Cariffe <ccariffe at gmail.com> wrote:
>> > looks like you need to enable snmp on the device, have the correct
>> > community or a different version of SNMP
>> >
>> > 2009/8/25 Nicolás Quesada <nicolasquesada at gmail.com>
>> >
>> >> Hello everybody,
>> >>
>> >> i would like to know if it's possible to use MRTG with Riverstone
>> >> routers (RS1100), because on my network, everything worked
>> >> perfectly with all my Cisco routers, but i didn't received a
>> >> single bit from the Riverstone ones.... and I think everything is correctly configured...
>> >> perhaps i'm wrong!
>> >>
>> >> I cannot create my Riverstone.mrtg because I receive the next error:
>> >>
>> >>   SNMP error:
>> >>   no response received
>> >>   ...
>> >>   at /usr/share/perl5/SNMP_util.pm line 629
>> >>   SNMPWalk proble for on community at IP v4only
>> >>   at /usr/bin/cfgmaker line 953
>> >>   WARNING: skipping ...
>> >>
>> >> Thanks a lot!!
>> >>
>> >> _______________________________________________
>> >> mrtg mailing list
>> >> mrtg at lists.oetiker.ch
>> >> https://lists.oetiker.ch/cgi-bin/listinfo/mrtg
>> >>
>> >

Please consider the environment before printing this e-mail.

This e-mail message and any attachment(s) (collectively,
this 'Email') are intended only for the confidential use of
the recipient(s) named above. If the reader of this message
is not the intended recipient named obove or an agent
responsible for delivering it to the intended recipient
named above, you have received this Email in error.
Please notify the sender immediately and permanently delete
this Email and any copies thereof.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.oetiker.ch/pipermail/mrtg/attachments/20090825/a16d103e/attachment-0001.htm 

More information about the mrtg mailing list