[mrtg] riverstone

Venkat praneeth Nangineni nv_2030 at yahoo.com
Tue Aug 25 22:20:15 CEST 2009

Well i dont know about linux.But there is a really easy way to do that in windows. There is tool called getif(graphical MIB browser. Use google you should be  finding it easily). With that tool on a windows machine you can find out whether you are receiving any snmp response from the device. It uses snmp commands like snmp get,snmp walk to walk through the MIB of a device.You can also see each OID of the device with its description in the description box which might be extremely useful for you in determining the OID for in traffic and out traffic of a particular interface
I have not used linux so i dont know how to do snmp walk in linux but i have seen people doing it and it is really simple but you wouldnt get the description of which OID represents what object as you would do if you are using getif on a  windows machine.
Personally i think the best way to go about this is to use getif on windows. I have used this  to find out the OID's of hp pro curve switches.
Best regards

--- On Wed, 8/26/09, Nicolás Quesada <nicolasquesada at gmail.com> wrote:

From: Nicolás Quesada <nicolasquesada at gmail.com>
Subject: Re: [mrtg] riverstone
To: "Chris Cariffe" <ccariffe at gmail.com>, "Mersberger, Robert" <robert.mersberger at goldenliving.com>
Cc: "mrtg at lists.oetiker.ch" <mrtg at lists.oetiker.ch>
Date: Wednesday, August 26, 2009, 1:38 AM

Tipically, for cisco routers, i make the cisco.mrtg file with
cfgmaker, the index.html with indexmaker, and cron the requests...

How, and where, can I check the OIDS?

How can I try a SNMPWALK or SNMPGET from my linux?

so sorry for beeing so ignorant...!!

On 8/25/09, Chris Cariffe <ccariffe at gmail.com> wrote:
> i'm communicating off the mailling list with you.  have you tried to run an
> snmpwalk against the router?
> 2009/8/25 Nicolás Quesada <nicolasquesada at gmail.com>
>> hi! thanks for beeing so fast!
>> i'm sorry... i don't know to what email i must answer now...
>> the thing is that snmp is enabled, the community configured and y try
>> it with version 1 and 2.
>> i have an ACL on the device, and i can see that the ACL is working
>> everytime i make a request... but i always receive the same message:
>> no response received
>> i know that from another department somebody is working with SNMP
>> correctly, but they don't work with MRTG, and only said to me that i
>> have to change the OIDs...
>> Thanks a lot!
>> (Could you help me with the list mailing email? do you know where must
>> i send this message?)
>> On 8/25/09, Chris Cariffe <ccariffe at gmail.com> wrote:
>> > looks like you need to enable snmp on the device, have the correct
>> > community
>> > or a different version of SNMP
>> >
>> > 2009/8/25 Nicolás Quesada <nicolasquesada at gmail.com>
>> >
>> >> Hello everybody,
>> >>
>> >> i would like to know if it's possible to use MRTG with Riverstone
>> >> routers (RS1100), because on my network, everything worked perfectly
>> >> with all my Cisco routers, but i didn't received a single bit from the
>> >> Riverstone ones.... and I think everything is correctly configured...
>> >> perhaps i'm wrong!
>> >>
>> >> I cannot create my Riverstone.mrtg because I receive the next error:
>> >>
>> >>   SNMP error:
>> >>   no response received
>> >>   ...
>> >>   at /usr/share/perl5/SNMP_util.pm line 629
>> >>   SNMPWalk proble for on community at IP v4only
>> >>   at /usr/bin/cfgmaker line 953
>> >>   WARNING: skipping ...
>> >>
>> >> Thanks a lot!!
>> >>
>> >> _______________________________________________
>> >> mrtg mailing list
>> >> mrtg at lists.oetiker.ch
>> >> https://lists.oetiker.ch/cgi-bin/listinfo/mrtg
>> >>
>> >

mrtg mailing list
mrtg at lists.oetiker.ch

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.oetiker.ch/pipermail/mrtg/attachments/20090825/fe4d57d4/attachment.htm 

More information about the mrtg mailing list