[mrtg] MRTG with Nokia Firewalls

Chris Griffin griffinster at gmail.com
Thu Apr 15 09:32:35 CEST 2010

Hi Folks,

This is my first port as I have only just registered, hope I get this right.

I have been using mrtg for quite some time to monitor the traffic going
through the interfaces of our firewalls (Nokia IP type boxes).
I was running OS: IPSO, version 4.2, build 096 and all was well.

I just upgraded to OS: IPSO version 4.2, build 105 and suddenly it stopped

I am not getting any errors, it just gets 0 values returned for the traffic
info every time.

I was running mrtg on a Fedora 10 box and thought it might be a bit old so I
have tried it from a new install of Fedora 12 with all the updated and it is
still the same.
I have tried doing new cfgmaker and that works but I still get 0 values
returned for the traffic.
I have also tried this from mrtg running on a Windows box, same result.

Can someone please help as this is a valuable means for me to monitor my

Kind regards,
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.oetiker.ch/pipermail/mrtg/attachments/20100415/5f65414d/attachment-0001.html 

More information about the mrtg mailing list