[mrtg] pulling snr data error

Lee Todd ltodd2 at hallmark-uk.com
Wed Jan 18 09:35:08 CET 2012

Ian and  Matt

I can run snmpget and below is what I get from it

snmpget -t 1 -r 5 -m '' -v 2c -c test .
iso. = Gauge32: 72

snmpget -t 1 -r 5 -m '' -v 2c -c test .
iso. = Gauge32: 58

I have tried using -v 2c and -v 1 and both work

From:       Ian <ian at acces.co.jp>
To:         mrtg at lists.oetiker.ch,
Date:       18/01/2012 00:15
Subject:    Re: [mrtg] pulling snr data error
Sent by:    mrtg-bounces+ltodd2=hallmark-uk.com at lists.oetiker.ch

> I have been trying to pull snr data from a cisco 887 router.  I got a
> cfg from the web and changed what I think is correct but when I run it I
> get the following error.  Prob a really silly thing but im just not
> it.

do you get a good answer from this query?
snmpget -c test -v 1 .­
snmpget -c test -v 1 .­

mrtg mailing list
mrtg at lists.oetiker.ch

Registered Office: Bingley Road, Bradford, BD9 6SD
Registered in England no. 03414540

The information contained in this e-mail and any accompanying documents
may contain information that is confidential or otherwise protected from
disclosure. If you are not the intended recipient of this message, or if
this message has been addressed to you in error, please immediately
alert the sender by reply e-mail and then delete this message, including
any attachments. Any dissemination, distribution or other use of the
contents of this message by anyone other than the intended recipient is
strictly prohibited.

Unless specifically stated in this e mail, the agreement and content 
of this correspondence is subject to contract.  
No contract is implied by this correspondence, unless specifically 
stated as a contract (purchase order or sales order)

Think of the environment; please don't print this e-mail unless you
really need to

More information about the mrtg mailing list