[rrd-developers] Re: Some minor changes proposal

Alex van den Bogaerdt alex at slot.hollandcasino.nl
Thu Sep 30 16:05:17 MEST 1999

> > Would someone object strongly if I suggest to make these additions:
> > 
> Why?  It's not as if they get typed from the command-line that often that
> shortness is a virtue.  The only reason I can see to change things is that
> MAX and MIN are abbreviated and AVERAGE isn't.  I'd prefer consistency,
> but it's not that important.
Not only for consistency, it also lines up and therefore the scripts are
more readable IMO. Please not that I would like to add, not change.

> > Add "DIV" for integer division.
> What is it supposed to do?

15,2,/   --> 7.5
15,2,DIV --> 7

We do have modulo, why not div ?


* To unsubscribe from the rrd-developers mailing list, send a message with the
  subject: unsubscribe to rrd-developers-request at list.ee.ethz.ch

More information about the rrd-developers mailing list