[rrd-developers] RRD::create error on --start and --step

rogierm rogierm at xs4all.nl
Tue Mar 21 20:08:09 MET 2000


I'm trying to install cricket with RRDtool on out Sun Netra T1 production 
machine. It works fine on all our other equipment, however those machines have a

more complete configuration. For security reasons the production machine has no 
compiler, so I can't make RRDtool on the machine. I compiled on another Netra, 
and moved the directory to the other machine. 

Now I get the error message when using rrdtool:

[21-Mar-2000 19:42:31*] Cannot create 
unknown option '--start'

even when I try to test it with the small examples in the rrdtool distribution 
(minmax.pl) I get the same error message:

minmax.pl: unable to create `randome.rrd': unknown option '--start'

I get the same error message with the option '--step'

Does anyone know what causes this problem, do I miss a library or perl module or

something, please help.

Thanks in advance,



Rogier Mars
Internet Trainee
COLT Telecom NL
E: Rogier.Mars at colt-telecom.nl
T: 020 888 2054

----- End forwarded message -----

----- End forwarded message -----

Unsubscribe mailto:rrd-developers-request at list.ee.ethz.ch?subject=unsubscribe
Help        mailto:rrd-developers-request at list.ee.ethz.ch?subject=help
Archive     http://www.ee.ethz.ch/~slist/rrd-developers

More information about the rrd-developers mailing list