[rrd-developers] rrdtool 1.3 is drawing near (last feature is in)

Mark Plaksin happy at usg.edu
Wed Apr 30 19:26:52 CEST 2008

Florian Forster <rrdtool at nospam.verplant.org> writes:

> Hi Mark,
> On Wed, Apr 30, 2008 at 11:42:59AM -0400, Mark Plaksin wrote:
>> Does anybody have a quick fix for me?  On RHEL5 (and Debian unstable)
>> I get this error when I run "make":
>> ./configure: line 2118: `IT_PROG_INTLTOOL(0.35.0,no-xml)'
> yes, most likely you're missing `intltool'. Under Debian the required
> stuff is in the `intltool' package. After installing it, run
> `MakeMakefile' and then `configure' again.

I already had intltool on the Debian box.  I installed it on the RHEL5
box and ran MakeMakefile but I still get:

kage_3:~/rrdtool-trunk $ ./MakeMakefile 
libtool --version = 1.5.22  (expecting 1.5.14 or later)
automake  --version = 1.9.6  (expecting 1.9.5 or later)
autoconf --version = 2.59  (expecting 2.59 or later)
intltoolize --version = 0.35.0  (expecting 0.35.0 or later)
./configure: line 2118: syntax error near unexpected token `0.35.0,no-xml'
./configure: line 2118: `IT_PROG_INTLTOOL(0.35.0,no-xml)'
make: *** [config.status] Error 2

I'm using revision 1332 of the repo which is the latest unless I'm
missing something.

More information about the rrd-developers mailing list