[rrd-users] Re: rrdtool not working at all

Yilmaz Atag yilmaz.atag at abs.gov.au
Thu Dec 19 04:40:24 MET 2002

>Ok this is getting really frustrating, can someone tell me why this doesn't

>rrdtool create host1users.rrd --step 300 DS:host1users:GAUGE:600:0:50
>RRA:AVERAGE:0.5:1:600 RRA:AVERAGE:0.5:1:600 RRA:MAX:0.5:1:600 RRA:MAX:0.5:1:600


>rrdtool update host1users.rrd N:18
>rrdtool update host1users.rrd N:20
>rrdtool update host1users.rrd N:22
>rrdtool update host1users.rrd N:25

when you are updating, specify the full path to the "host1users.rrd" on the
command line like so;

rrdtool update /full/path/host1users.rrd N:18

I have tried and it has worked for me.

ABS Web Site:  www.abs.gov.au

Unsubscribe mailto:rrd-users-request at list.ee.ethz.ch?subject=unsubscribe
Help        mailto:rrd-users-request at list.ee.ethz.ch?subject=help
Archive     http://www.ee.ethz.ch/~slist/rrd-users
WebAdmin    http://www.ee.ethz.ch/~slist/lsg2.cgi

More information about the rrd-users mailing list