[rrd-users] Re: Very Confused

Anthony Mendoza anthony at embracenetworks.com
Sat Jul 27 05:22:08 MEST 2002

I did something very stupid and realized it just after I posted my 

in my create script, I had a minimum set to "30" and the UPS 
temperatures I was getting back were in the 20 range...re-creating the 
database with a proper  minimum value solved my problem..

Thanks for the feedback though!

Petr Swedock wrote:
> Anthony Mendoza <anthony at embracenetworks.com> writes:
>>Can anyone help me out?  I have 1 RRD database working fine and another 
>>configured identically and it doesn't work..  here's how I created the DBs
> <snip>
>>any idea why my 2nd database isn't being updated with values, even when 
>>using it statically?
> Have you tried manually retrieving values. I.e. if you're using 
> net-snmp try something like:
>  snmpwalk extreme-box community-string system
>         and
>  snmpwalk UPS community-string system
> on the command line. If the UPS (I'm guessing that's the second value)
> isn't responding to SNMP, or your sending it the wrong OID, you'll
> get an error condition and a, hopefully, helpful message.
> Peace,
> Petr

Anthony Mendoza
IT & Customer Support
anthony at embracenetworks.com
t: 408-585-5612 / c: 408-314-5038
p: 888-886-7205 / f: 208-247-5501

Unsubscribe mailto:rrd-users-request at list.ee.ethz.ch?subject=unsubscribe
Help        mailto:rrd-users-request at list.ee.ethz.ch?subject=help
Archive     http://www.ee.ethz.ch/~slist/rrd-users
WebAdmin    http://www.ee.ethz.ch/~slist/lsg2.cgi

More information about the rrd-users mailing list