[rrd-users] Can't Parse DEF error on NT

Alvaro Cornejo alvaro.cornejo at glenayre.com
Tue Aug 12 18:53:40 MEST 2003


I'm new on RRDtool and I'm trying to install it on W2k.

I've installed it and runs with no problem when the .rrd file is on the same
directory as the rrdtool.exe.

When the .rrd files are on a diferent dir, I get the following error:

Error: RRDs::graph failed, can't parse DEF
'in0=C:/inetpub/wwwroot/mrtg/rrdtool/drmateo_e4.rrd:ds0:AVERAGE' -2

I've tried to define the path-to-rrd-file with "\\", "\", "/" and "//" but I
always get the same error.

Is there any special config or definition I need to add in order to have
rrdtool.exe or rrds.pm opening the .rrd files on a different dir?

I've browsed the FAQs and found nothing related.



Unsubscribe mailto:rrd-users-request at list.ee.ethz.ch?subject=unsubscribe
Help        mailto:rrd-users-request at list.ee.ethz.ch?subject=help
Archive     http://www.ee.ethz.ch/~slist/rrd-users
WebAdmin    http://www.ee.ethz.ch/~slist/lsg2.cgi

More information about the rrd-users mailing list