[rrd-users] Re: Strange issue with RRD/PHP

Graeme Donaldson graeme at toxicbunny.net
Wed Dec 3 08:01:45 MET 2003

Max Kipness said:
> I'm hoping someone can point me in the right direction.
> I've had RRD running fine with PHP for some time now. However recently
> when I pull up a page, I get the outline of the graph with the red X for
> each graph on all the various PHP pages I'm hosting on this server.
> Basically, I'm using PHP's 'exec' command at the top of the page to run
> the script that draws the actual graphs. Currently, if I run the script
> manually, the graphs are drawn correctly, but if I bring up the PHP page
> I get the blank graphs. If I look in the graph directory I see that the
> graph files have the current time and date as just being drawn, but the
> file is 0 bytes.

Sounds suspiciously like a known issue with Internet Explorer.  Have you
tried viewing in another browser?


Unsubscribe mailto:rrd-users-request at list.ee.ethz.ch?subject=unsubscribe
Help        mailto:rrd-users-request at list.ee.ethz.ch?subject=help
Archive     http://www.ee.ethz.ch/~slist/rrd-users
WebAdmin    http://www.ee.ethz.ch/~slist/lsg2.cgi

More information about the rrd-users mailing list