[rrd-users] Re: Strange issue with RRD/PHP

Max Kipness mkipness at geniant.com
Wed Dec 3 13:48:11 MET 2003

> > I'm hoping someone can point me in the right direction.
> >
> > I've had RRD running fine with PHP for some time now. 
> However recently 
> > when I pull up a page, I get the outline of the graph with 
> the red X 
> > for each graph on all the various PHP pages I'm hosting on 
> this server.
> > Basically, I'm using PHP's 'exec' command at the top of the page to 
> > run the script that draws the actual graphs. Currently, if 
> I run the 
> > script manually, the graphs are drawn correctly, but if I 
> bring up the 
> > PHP page I get the blank graphs. If I look in the graph directory I 
> > see that the graph files have the current time and date as 
> just being 
> > drawn, but the file is 0 bytes.
> <snipsnip>
> Sounds suspiciously like a known issue with Internet 
> Explorer.  Have you tried viewing in another browser?

Thanks for the suggestions, but that's not it. I tried accessing the
page using lynx and even though it can't show the graphs, it still ran
the exec statement in the php code and drew the graphs as the timestamp

But the graphs still came out 0 bytes.

Any other suggestions?


Unsubscribe mailto:rrd-users-request at list.ee.ethz.ch?subject=unsubscribe
Help        mailto:rrd-users-request at list.ee.ethz.ch?subject=help
Archive     http://www.ee.ethz.ch/~slist/rrd-users
WebAdmin    http://www.ee.ethz.ch/~slist/lsg2.cgi

More information about the rrd-users mailing list