[rrd-users] Get error when installing rrdtool on Win2k

Mike Prezbindowski MPrez at andrews-space.com
Wed Nov 26 23:52:30 MET 2003

I have been struggling getting rrdtool running.  I have tried it with Perl and .633 but keep getting the same error:

C:\PROGRA~1\rrd\perl-shared>ppm install rrds.ppd
Installing package 'rrds.ppd'...
Error installing package 'rrds.ppd': Read a PPD for 'rrds.ppd', but it is
not in
tended for this build of Perl (MSWin32-x86-multi-thread)

Anyone know what going on?

Mike Prezbindowski
IT Manager
Andrews Space, Inc.
505 5th Avenue South, Suite 300
Seattle, WA 98104
Office (206) 438-0617
Cell: (206) 499-0367
mailto:mprez at andrews-space.com <mailto:mprez at andrews-space.com> 
http://www.andrews-space.com/ <http://www.andrews-space.com/> 

Unsubscribe mailto:rrd-users-request at list.ee.ethz.ch?subject=unsubscribe
Help        mailto:rrd-users-request at list.ee.ethz.ch?subject=help
Archive     http://www.ee.ethz.ch/~slist/rrd-users
WebAdmin    http://www.ee.ethz.ch/~slist/lsg2.cgi

More information about the rrd-users mailing list