[rrd-users] Re: alt-autoscale

Pavel Ruzicka pavouk at pavouk.org
Fri Oct 24 00:07:55 MEST 2003


> Thanks v. much for the reply and the help.
> I just tried what you suggested - and I initially thought that it had
> worked. However on closer inspection of the created graph, I notice that
> the y-scale now has 2 "1.0k" lines. Pretty strange if you ask me.

you can use "--units-exponent 0" option, which write "1000" than 1k
on the Y axis.

I use these options for similar graph:
--units-exponent 0 --lower-limit 0 --alt-autoscale-max --alt-y-grid

> > Try --alt-y-grid. It should give you nice grid
> >
> > Regards, Sasha

Yes this works right.
Other option is to use "--alt-y-mrtg", but on some values graph doesn't match
Y grid. This is maybe bug in "--alt-y-mrtg" option.

> > > There seems to be a problem because when I use the -A command, my y-axis
> > > scale disappears - making it impossible to read the values on the graph. 

I know, this is possible bug (or feature?) in RRDTool graph function.

Best regards,

Pavel Ruzicka

Unsubscribe mailto:rrd-users-request at list.ee.ethz.ch?subject=unsubscribe
Help        mailto:rrd-users-request at list.ee.ethz.ch?subject=help
Archive     http://www.ee.ethz.ch/~slist/rrd-users
WebAdmin    http://www.ee.ethz.ch/~slist/lsg2.cgi

More information about the rrd-users mailing list