[rrd-users] Can't install rrdtool(failed dependencies--perl(Net::SNMP) is needed by rrdtool-1.0.41-1.8.0)

milk layer layermilk at yahoo.com.hk
Thu Oct 30 10:48:11 MET 2003

Dear All,
I have downloaded rrdtool-1.0.41-1.8.0.i386.rpm and
tried to install it by sudo rpm -ivh (file name). But
an error message prompted: Failed dependencies: 
perl(Net::SNMP) is needed by rrdtool-1.0.41-1.8.0.
Then,I typed:
$sudo perl -MCPAN -e shell
$install Net::SNMP
The last message stated that "Net::SNMP is up to
date". But when i install the RPM again, it still
failed with the same error message. Could anyone
please suggest a solution to my problem?? And do i
need to install any essential subpackages before the
installation of rrdtool?
Thanks very much.

Grace Leung

浪漫鈴聲  情心連繫

Unsubscribe mailto:rrd-users-request at list.ee.ethz.ch?subject=unsubscribe
Help        mailto:rrd-users-request at list.ee.ethz.ch?subject=help
Archive     http://www.ee.ethz.ch/~slist/rrd-users
WebAdmin    http://www.ee.ethz.ch/~slist/lsg2.cgi

More information about the rrd-users mailing list