[rrd-users] rrdtool creates files doesn't update

Kevin Enslow kspam at comcast.net
Tue Dec 20 19:37:06 MET 2005

I'm running into an unusual error. I have a script that creates rrd
files and updates them automaticly. I've moved this to a new server and
running the same scripts creates the RRD files file, but I only get NaN
values. I've tried updating the files manually then fetching the value
but I get the same result.

Both servers are running Solaris 8, and from what I can tell they have
been compiled the same, with perl library installed.

Any suggestions on how I could troubleshoot this I would appreciate it.

Versions I've tried:


All have the same problem so I'm thinking that it's some weird solaris
library issue. Any ideas would be very helpful.

Kevin Enslow

Unsubscribe mailto:rrd-users-request at list.ee.ethz.ch?subject=unsubscribe
Help        mailto:rrd-users-request at list.ee.ethz.ch?subject=help
Archive     http://lists.ee.ethz.ch/rrd-users
WebAdmin    http://lists.ee.ethz.ch/lsg2.cgi

More information about the rrd-users mailing list