[rrd-users] Re: rrdtool creates files doesn't update

Alex van den Bogaerdt alex at ergens.op.het.net
Tue Dec 20 22:21:45 MET 2005

On Tue, Dec 20, 2005 at 10:37:06AM -0800, Kevin Enslow wrote:

> I'm running into an unusual error. I have a script that creates rrd
> files and updates them automaticly. I've moved this to a new server and
> running the same scripts creates the RRD files file, but I only get NaN
> values. I've tried updating the files manually then fetching the value
> but I get the same result.

Chances are the database _is_ updated, but with NaN numbers.  This is
completely different from not being updated at all...

> Any suggestions on how I could troubleshoot this I would appreciate it.

Check heartbeat, minimum, maximum.

Also, after each update do a rrdtool dump, and examine values + last
update timestamps.

Alex van den Bogaerdt

Unsubscribe mailto:rrd-users-request at list.ee.ethz.ch?subject=unsubscribe
Help        mailto:rrd-users-request at list.ee.ethz.ch?subject=help
Archive     http://lists.ee.ethz.ch/rrd-users
WebAdmin    http://lists.ee.ethz.ch/lsg2.cgi

More information about the rrd-users mailing list