[rrd-users] Re: rrdtool 1.2.10 on OS X + Tcl bindings solved

Paul Smith paul at blinkylights.org
Fri Jul 8 15:20:34 MEST 2005

Mark Duling wrote:
> I found the problem using these instructions with gcc 3.3.  Since it all
> worked with gcc 4 without running ranlib, I never thought to try that as
> the instructions say.  I submitted a fix for the DarwinPorts cgilib port
> to run ranlib on it (ranlib /opt/local/lib/libcgi.a) so the update should
> be available in a day or two.  So now I can finish the rrdtool-1.2.10
> Darwinports port also so in a few days OS X users can install
> rrdtool-1.2.10 and all its dependencies from a single command via the
> DarwinPorts package manager.
> Thank you Tobi and team for such fine software!
> Mark

	Hey Mark. Have you had any luck applying what you've learned about 
the TCL bindings towards getting the Python bindings working in OSX? I 
tried for a couple of hours last weekend to get py-rrdtool to compile, 
but no joy. I'll try again this weekend - thanks for documenting your 


Paul Smith

Unsubscribe mailto:rrd-users-request at list.ee.ethz.ch?subject=unsubscribe
Help        mailto:rrd-users-request at list.ee.ethz.ch?subject=help
Archive     http://lists.ee.ethz.ch/rrd-users
WebAdmin    http://lists.ee.ethz.ch/lsg2.cgi

More information about the rrd-users mailing list