[rrd-users] Re: compiling 1.2.11 on Solaris 10

Steven Hartland killing at multiplay.co.uk
Fri Oct 7 17:09:23 MEST 2005

Have you tried using gcc instead?

----- Original Message ----- 
From: "James M Deeke" <james.m.deeke at aexp.com>
>        I have been working on getting the rrd tool installed on my 
> Opteron (WS2100) for the past week.  The problem was originally the 
> /usr/ucb/cc not being able to get the /usr/ccs/bin/ucb... file.  Well, I 
> installed the SunStudio 10 demo and now have all of the compilers I need. 
>        Now the "make" fails when it tries to build the RRDs.pm. 
> (perl-shared)   I am now at a stand-still and don't know what to do next. 
> I've tried every option suggested in the rrdbuild documentation.
>        Does anyone have any ideas as to what may be causing this?  The 
> tool will install still, but the perl piece does not work.   (can't create 
> dynamic charts)
> Any suggestions would be appreciated.

This e.mail is private and confidential between Multiplay (UK) Ltd. and the person or entity to whom it is addressed. In the event of misdirection, the recipient is prohibited from using, copying, printing or otherwise disseminating it or any information contained in it. 

In the event of misdirection, illegible or incomplete transmission please telephone (023) 8024 3137
or return the E.mail to postmaster at multiplay.co.uk.

Unsubscribe mailto:rrd-users-request at list.ee.ethz.ch?subject=unsubscribe
Help        mailto:rrd-users-request at list.ee.ethz.ch?subject=help
Archive     http://lists.ee.ethz.ch/rrd-users
WebAdmin    http://lists.ee.ethz.ch/lsg2.cgi

More information about the rrd-users mailing list