[rrd-users] RRDTool 1.3.7 and Tcl 8.5.7

Eugene Akovantsev carlazy at gmail.com
Fri May 1 17:17:59 CEST 2009


I have next problem when trying to use RRDTool 1.3.7 with latest Tcl
8.5.7. I'm got this message:

% package require Rrd
version conflict for package "Tcl": have 8.5.7, need exactly 8.5

How I can fix the problem? Thank you.

Best regards,

More information about the rrd-users mailing list