[rrd-users] Installing rrdtool on Linux machine

Simon Hobson linux at thehobsons.co.uk
Mon Feb 29 12:01:53 CET 2016

azeddine bezzir <a_bezzir at yahoo.fr> wrote:

> In fact i downloaded the latest rrdtool package rrdtool-1.5.5, and tried to run the steps decribed in the below url:
> http://www.cyberciti.biz/faq/howto-install-rrdtool-on-rhel-linux/

Did you look at the date on that ? JULY 28, 2008 which is over 7 years old. You need to be aware that following random posts from many years ago is, in general, likely to give problems as things will have changed in that time.

> I need to identify the dependecies needed, and download them manually as the machine is not directly connected to the internet.

OK, that changes things - and is one of those bits of useful information that should have been in your original message.

> I run the command you proposed 'yum install rrdtool' and got the below output:

Without an internet connection then it won't work - for one thing, it won't be able to get an up to date list of packages.

I'm not familiar enough either with manual install or RH to help further - hopefully one of the other regulars will be along soon.

More information about the rrd-users mailing list