[rrd-users] is RRDTOOL 1.5 for Raspberry available?

thom thomkue at gmail.com
Tue Jan 19 14:37:16 CET 2016


is there a way to get the 1.5 version of rrdtool on my Raspberry running

I installed rrdtool successfully on my Raspberry PI. But when I exported my
Data via rrdxport in JSON format I figured out the the JSON Format does not
have “” in it and is therefore not accepted as a valid JSON format. So I
searched and found Thomas Mainkas post which covers exactly my problem and
the information that this is solved in newer versions of rrdtool.  Therefore
I had a look on my version of rrdtool on my Raspberry and figured out that
it is 1.4.7… when I run a upgrade of rrdtool the system brings back the
message that there is nothing to upgrade.
So any idea or a hint how to get the most current version for Raspberry
would be helpful and highly appreciated.


View this message in context: http://rrd-mailinglists.937164.n2.nabble.com/is-RRDTOOL-1-5-for-Raspberry-available-tp7583252.html
Sent from the RRDtool Users Mailinglist mailing list archive at Nabble.com.

More information about the rrd-users mailing list