[rrd-users] is RRDTOOL 1.5 for Raspberry available?

Petteri Matilainen pmatil at gmail.com
Thu Jan 21 09:31:59 CET 2016

Hi Thom,

Just compile it yourself. It's not that complicated. Debian is way
behind on rrdtool versions so unless someone makes the debian package
for you the fastest way is to compile it yourself. Rrdtool docs
explain the compilation process and dependencies very thoroughly:



On Tue, Jan 19, 2016 at 3:37 PM, thom <thomkue at gmail.com> wrote:
> Hi,
> is there a way to get the 1.5 version of rrdtool on my Raspberry running
> Debian?
> I installed rrdtool successfully on my Raspberry PI. But when I exported my
> Data via rrdxport in JSON format I figured out the the JSON Format does not
> have “” in it and is therefore not accepted as a valid JSON format. So I
> searched and found Thomas Mainkas post which covers exactly my problem and
> the information that this is solved in newer versions of rrdtool.  Therefore
> I had a look on my version of rrdtool on my Raspberry and figured out that
> it is 1.4.7… when I run a upgrade of rrdtool the system brings back the
> message that there is nothing to upgrade.
> So any idea or a hint how to get the most current version for Raspberry
> would be helpful and highly appreciated.
> Thom
> --
> View this message in context: http://rrd-mailinglists.937164.n2.nabble.com/is-RRDTOOL-1-5-for-Raspberry-available-tp7583252.html
> Sent from the RRDtool Users Mailinglist mailing list archive at Nabble.com.
> _______________________________________________
> rrd-users mailing list
> rrd-users at lists.oetiker.ch
> https://lists.oetiker.ch/cgi-bin/listinfo/rrd-users

More information about the rrd-users mailing list