[smokeping-users] smokeping graphs stop generating

Andy Harrison andy.harrison at bbc.co.uk
Mon Jul 15 14:57:47 MEST 2002


Has anybody else had this problem where by the smokeping initially works
well, producing the graphs without a hitch, but then certain graphs stop
generating (i only have about 10 graphs being generated at one time).

It seems to be more an Fping problem than smokeping itself, when the graphs
stop generating, i tested fping on the affected hosts from the command line
and it also failed (normal ping worked fine). Also tried fping on the ip
address, this also failed, but when trying on an unrelated host ip address,
fping was successful!

The version of fping i'm using is 2.4b2-2 on a Redhat 7.0 linux box (kernel
2.2.16-22), the version of smokeping is 1.8.

I've reinstalled fping a number of times from rpm and source, but same
result... works fine for a while and then certain graphs stop generating
forcing me to reboot the machine, only for it to continue again...

Anybody have any ideas???


This e-mail (and any attachments) is confidential and may contain personal
views which are not the views of the BBC unless specifically stated.
If you have received it in error, please delete it from your system, do not use,
copy or disclose the information in any way nor act in reliance on it and notify
the sender immediately. Please note that the BBC monitors e-mails sent
or received. Further communication will signify your consent to this.

Unsubscribe mailto:smokeping-users-request at list.ee.ethz.ch?subject=unsubscribe
Help        mailto:smokeping-users-request at list.ee.ethz.ch?subject=help
Archive     http://www.ee.ethz.ch/~slist/smokeping-users
WebAdmin    http://www.ee.ethz.ch/~slist/lsg2.cgi

More information about the smokeping-users mailing list