[smokeping-users] Re: smokeping graphs stop generating

Dan McGinn-Combs Dan.McGinn-Combs at geac.com
Mon Jul 15 15:10:40 MEST 2002

I'm no expert, but this sounds suspiciously like a problem with TCP/IP
rather than smokeping.

For example, does the graph not exist or does the little red line in the
graph disappear?

Can you substitute a restart of the RedHat network for rebooting the
machine. Again, I'm not an expert, but it would seem to me that the reboot
does something and maybe this is it. Try the command '/etc/rc2.d/S??network
restart' and see if it helps (you need to replace the ?? With the
appropriate number for your machine).

The Fping you are using might be an old version, check the one pointed to by
the Smokeping pages. There are newer versions of Smokeping out there, too!


> -----Original Message-----
> From: Andy Harrison [mailto:andy.harrison at bbc.co.uk] 
> It seems to be more an Fping problem than smokeping itself, 
> when the graphs stop generating, i tested fping on the 
> affected hosts from the command line and it also failed 
> (normal ping worked fine). Also tried fping on the ip 
> address, this also failed, but when trying on an unrelated 
> host ip address, fping was successful!
> The version of fping i'm using is 2.4b2-2 on a Redhat 7.0 
> linux box (kernel 2.2.16-22), the version of smokeping is 1.8.
> I've reinstalled fping a number of times from rpm and source, 
> but same result... works fine for a while and then certain 
> graphs stop generating forcing me to reboot the machine, only 
> for it to continue again...
> Anybody have any ideas???
> Thanks,
> Andy

Unsubscribe mailto:smokeping-users-request at list.ee.ethz.ch?subject=unsubscribe
Help        mailto:smokeping-users-request at list.ee.ethz.ch?subject=help
Archive     http://www.ee.ethz.ch/~slist/smokeping-users
WebAdmin    http://www.ee.ethz.ch/~slist/lsg2.cgi

More information about the smokeping-users mailing list