[smokeping-users] SmokePing 1.15

Warrick FitzGerald wfitzgerald at LiveTechnology.com
Fri Oct 4 17:42:23 MEST 2002

Hi All,

I got smokeping working great on my test machine in my office, and am now
putting it into production however I seem to be running into a small

I installed all components in the same directory structure as on my test
machine, the only difference was that this time I installed 1.15 and not
1.14. The first problem I ran into was that when I un-tared the source it
did not create the /var directory (But it did do this in 1.14).

I then copied :
the basepage and cgi files to my production machine and started the daemon.

Everything seems to be running great, but when I try and go to the cgi
script with a browser I get a 500 internal server error.

I then tried running the CGI from the shell and get the following error. If
someone could please tell me what I'm doing wrong I would really appreciate

root at localhost /var/www/cgi-bin # ./smokeping.cgi
zsh: no such file or directory: ./smokeping.cgi

Warrick FitzGerald

Unsubscribe mailto:smokeping-users-request at list.ee.ethz.ch?subject=unsubscribe
Help        mailto:smokeping-users-request at list.ee.ethz.ch?subject=help
Archive     http://www.ee.ethz.ch/~slist/smokeping-users
WebAdmin    http://www.ee.ethz.ch/~slist/lsg2.cgi

More information about the smokeping-users mailing list