[smokeping-users] Smokeping and Echoping

Finnur Örn Guðmundsson finnur at skyggnir.is
Fri Sep 10 15:30:38 MEST 2004

Hi there!
I am running smokeping 1.31 with echoping 5.2.

Im getting packetloss on SSL pages, and when i run smokeping from the 
console with the -n 20 switch i get very often broken pipe error? ....Not 
sure if this is the right mailing list to ask but just wanted to see if 
other members here are getting the same errors? ......

I am running ssl checks on maby 6 or 7 sites (all running on the same web 
cluster) and one of them returns no packetloss at all!! .....i have 
changed network cards, did setup another box to try this on.....recompiled 
echoping with diffrent options .....im out of ideas! :)

Also i tried the echoping 6 beta version but smokeping seems to dislikes 
that, it complains about icp and ssl not being compiled in but i compiled 
it with --with-ssl --enable-icp.

Any ideas? Has someone made echoping 6 perl script to use with smokeping?

Thanks in advanced,
Kveðja / Regards
Finnur Ö. Guðmundsson
Kerfisfræðingur - Rekstrarsvið / System Engineer - System Administration
E-mail: finnur at skyggnir.is
Skyggnir hf.,  Holtasmári 1,  201 Kóp,  Iceland.

Þjónustusvið / Service Center
E-mail: rekstur at skyggnir.is, http://www.skyggnir.is/
Tel. +354-575-6100,  Fax: +354-575-6110

Unsubscribe mailto:smokeping-users-request at list.ee.ethz.ch?subject=unsubscribe
Help        mailto:smokeping-users-request at list.ee.ethz.ch?subject=help
Archive     http://www.ee.ethz.ch/~slist/smokeping-users
WebAdmin    http://www.ee.ethz.ch/~slist/lsg2.cgi

More information about the smokeping-users mailing list