[smokeping-users] Cisco RTT Mon Echo ICMP problems

Aaron Hite ahite at netisinc.com
Tue Aug 9 03:09:58 MEST 2005

Greetings list, I am trying to setup the Cisco RTT MON Echo ICMP.  I
think I have troubleshoot this as much as possible before bother you,
but I could really use some help.

I am running the latest version of Smokeping 2.0rc5 (although I have
tried this with the other version as well.).  I have also tried on
different platforms of Cisco Routers and IOS Versions, but I get the
same response each time.

I get the error status = to wrongValue.  I have run tethereal and
captured the traffic and match against the OID values, but I cannot see
any problems.  I was wondering if you have run into this?  

Thanks for any help.

Wed Aug  3 11:04:10 2005 - rwcommunity at supports
2.2.0 Round Trip Time MIB Wed Aug  3 11:04:11 2005 - SNMP Error:
Received SNMP response with error code
  error status: wrongValue
  index 10 (OID:
SNMPv2c_Session (remote host: "" [].161)
                   community: "rwcommunity"
                  request ID: 565099642
                 PDU bufsize: 8000 bytes
                     timeout: 2s
                     retries: 5
                     backoff: 1)
 at /usr/local/smokeping/lib/SNMP_util.pm line 786

Wed Aug  3 11:04:11 2005 - CiscoData: got Wed Aug  3
11:04:11 2005 - Calling
d --template
:ping10 N:U:10:U:U:U:U:U:U:U:U:U:U:U) Wed Aug  3 11:04:11 2005 -
CiscoData: Sleeping 59 seconds.

Unsubscribe mailto:smokeping-users-request at list.ee.ethz.ch?subject=unsubscribe
Help        mailto:smokeping-users-request at list.ee.ethz.ch?subject=help
Archive     http://lists.ee.ethz.ch/smokeping-users
WebAdmin    http://lists.ee.ethz.ch/lsg2.cgi

More information about the smokeping-users mailing list