[smokeping-users] Re: Smokeping daemon doesn't start

hkclark at gmail.com hkclark at gmail.com
Mon Aug 7 22:54:34 MEST 2006

On 7/31/06, Rune Thorsplass <gizze at c2i.net> wrote:
> Hi Tony
> I have checked thru my config, and I have still no success running smokeping
> in "daemon"-mode.
> Everything works nicely when I use "smokeping --nodaemon"
> I don't use exactly the same versions like you, and I have put some of the
> files in different catalogs, but I don't think this is the problem. It's
> strange that I can't see any messages in syslog when i try to start in
> daemon-mode.
> This is what I see when I run ./smokeping
> ### fping seems to report in 1 milliseconds
> Note: logging to syslog as local0/info.
> Daemonizing ./smokeping ...

Hi Rune,

Sorry I didn't notice this note earlier... been on vacation for the
last week.  It sounds like you are running into the same issue I did
back in late June (see
http://lists.ee.ethz.ch/smokeping-users/msg01927.html).  I Sys::Syslog
v0.17 is out, but I believe it has the same issue.  You can revert
back to v0.15 with the following command under 'perl -MCPAN -e shell":

  install S/SA/SAPER/Sys-Syslog-0.15.tar.gz

It sounds like recent versions of Sys::Syslog have been causing issues
for a variety of applications, not just SmokePing.

Hope it's of some help.


Unsubscribe mailto:smokeping-users-request at list.ee.ethz.ch?subject=unsubscribe
Help        mailto:smokeping-users-request at list.ee.ethz.ch?subject=help
Archive     http://lists.ee.ethz.ch/smokeping-users
WebAdmin    http://lists.ee.ethz.ch/lsg2.cgi

More information about the smokeping-users mailing list