[smokeping-users] "push @lossargs" and "push @losssmoke" problem with push @lossargs, push @losssmoke in smokeping.pm related to smokeping-2.1.1 [SEC=UNCLASSIFIED]

Niall O'Reilly Niall.oReilly at ucd.ie
Tue Jul 17 11:11:08 CEST 2007

On 17 Jul 2007, at 03:22, yilmaz.atag at abs.gov.au wrote:

> smokeping.cgi [client xx.yy.zz.ww]: Use of uninitialized value in
> concatenation (.) or string at ~/smokeping/lib/Smokeping.pm line 937.

	[ ... ]

> Has anybody encountered this type of problem and solved it? If so,  
> can they
> please provide me with the solution?

	Not in the context of smokeping, and I haven't solved it.

	It probably doesn't matter.  IIRC, Perl only generated such
	warnings when using the '-w' option.  I suggest two options.
	If you have the disk space to accommodate the irritating log
	messages, just live with it.  Otherwise consider running
	smokeping without '-w'.

	Best regards,

	Niall O'Reilly
	University College Dublin IT Services

	PGP key ID: AE995ED9 (see www.pgp.net)
	Fingerprint: 23DC C6DE 8874 2432 2BE0 3905 7987 E48D AE99 5ED9

-------------- next part --------------
A non-text attachment was scrubbed...
Name: PGP.sig
Type: application/pgp-signature
Size: 186 bytes
Desc: This is a digitally signed message part
Url : http://lists.oetiker.ch/pipermail/smokeping-users/attachments/20070717/7c5b81a0/attachment.bin 

More information about the smokeping-users mailing list