[smokeping-users] Blocks instead of lines on the smokeping detail graphs

Chris Wilson chris+smokeping at aptivate.org
Fri Apr 11 15:09:27 CEST 2008

Hi Zoe,

Zoe O'Connell wrote:
> Yes, Debian stable on i686, the install is about 3-4 years old. Nothing 
> relevant installed from source, except smokeping itself and rrdtool.... 
> oh, hang on, it does say "rrdtool" down the side of those graphs doesn't 
> it? That's a clue. It was on rrdtool-1.2.3 but I just tried 
> rrdtool-1.2.27 without any joy - same problem.

When you say you "tried" rrdtool-1.2.27, how did you install it? From 

Can you remove ALL rrdtool binaries and libraries and (re)install the 
official Debian Stable packages instead?

Cheers, Chris.
Aptivate | http://www.aptivate.org | Phone: +44 1223 760887
The Humanitarian Centre, Fenner's, Gresham Road, Cambridge CB1 2ES

Aptivate is a not-for-profit company registered in England and Wales
with company number 04980791.

More information about the smokeping-users mailing list