[smokeping-users] smokeping2.6.11 -- 500 internal server error

Christian Vo christian.vo at gmail.com
Thu Jul 2 21:07:19 CEST 2015

I tried that and also ran through the steps posted on

at this point this is the error that now pops up in the logs:

 (104)Connection reset by peer: mod_fcgid: error reading data from FastCGI
 Premature end of script headers: smokeping.fcgi

has anyone seen this?  thx

On Thu, Jul 2, 2015 at 11:50 AM, Joseph Kieffer <joseph.kieffer at gmail.com>

> I ran into this as well and found that it was SELinux blocking http
> connections. I stopped running the server I had this issue with but I have
> a note that I used "setbool httpd_can_network_connect=1" to fix this for my
> install.
> On Thu, Jul 2, 2015, 1:31 PM Christian Vo <christian.vo at gmail.com> wrote:
>> hi all,
>> ,
>> this is a new install of smokeping2.6.11 on centos6.6
>> compilation and installation ran fine without any issues.
>> the smokeping process itself is running...
>> however  all attempts to access  the url
>> (http:<webserver>/smokeping/smokeping.cgi) errors out and apache error log
>> shows the following
>> (13)Permission denied: exec of '/opt/smokeping/htdocs
>> /smokeping.fcgi' failed
>> Premature end of script headers: smokeping.fcgi
>> I'm stuck here, not sure where else to look.
>> _______________________________________________
>> smokeping-users mailing list
>> smokeping-users at lists.oetiker.ch
>> https://lists.oetiker.ch/cgi-bin/listinfo/smokeping-users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.oetiker.ch/pipermail/smokeping-users/attachments/20150702/48e876f3/attachment.html>

More information about the smokeping-users mailing list