[mrtg] Re: bat file

David C Prall dcp at dcptech.com
Tue Oct 26 18:44:19 MEST 1999

> I have a strange problem that's driving me crazy and I'm hoping
someone out
> there has seen this and knows what the fix is.
> I use MRTG v2.8.8 on an NT 4.0 server with service pack 5. I used the
> file to setup a five minute schedule to start the A, B and C.bat
> In the A, B and C.bat files I run another .bat file that has four
config files
> inside it. Three of the config files update every five minutes with no
> but one config file won't update. I've moved the one config file that
> update to different levels within the .bat file but that made no
> If I run the A, B or C.bat files manually all four config files update
with no
> problem.
Most likely it has something to do with permissions to the directory.
Check who the scheduler service is running as. By default it runs as the
system, this normally causes a lot of problems. Next if you have
installed IE5 then all of this noce stuff has been moved to the Task
Scheduler, you'll have to change the AT account within Task Scheduler.
If 3 are running fine, then I would suspect that it is permissions on
the workdir.

David C Prall, MCNE MCSE          DCP Technologies
dcp at dcptech.com                       Alexandria, VA
dcppage at dcptech.com               http://www.dcptech.com

* To unsubscribe from the mrtg mailing list, send a message with the
  subject: unsubscribe to mrtg-request at list.ee.ethz.ch
* The mailing list archive is at http://www.ee.ethz.ch/~slist/mrtg

More information about the mrtg mailing list