[mrtg] shared interface

Edgardo Mina edgardo at staff.singnet.com.sg
Mon May 14 12:24:23 MEST 2001

hi guys,

im having problem on getting information on the 7200/7500 series cisco 
router, we have this channelized E1 for some interface, when I run the 
cfgmaker on this router some other interface were not gathered using the 
same interface

S0/1/1:1 with IP and
S0/1/1:2 with IP,

only one of them will be gathered by the cfgmaker, how is this so, did 
anybody experienced this problem before.
when i run snmpwalk to them i found out that they are using the same interface

ip.ipAddrTable.ipAddrEntry.ipAdEntIfIndex. = 224
ip.ipAddrTable.ipAddrEntry.ipAdEntIfIndex. = 224

interfaces.ifTable.ifEntry.ifIndex.224 = 224
interfaces.ifTable.ifEntry.ifDescr.224 = "Serial0/1/1:1"
interfaces.ifTable.ifEntry.ifType.224 = ppp(23)
interfaces.ifTable.ifEntry.ifMtu.224 = 1500
interfaces.ifTable.ifEntry.ifSpeed.224 = Gauge32: 64000
interfaces.ifTable.ifEntry.ifAdminStatus.224 = up(1)
interfaces.ifTable.ifEntry.ifOperStatus.224 = up(1)
interfaces.ifTable.ifEntry.ifLastChange.224 = Timeticks: (80745512) 9 days, 

why is this so, how can i see them both, do i need to install something, 
pleased i need you help on this.

thanks and regards

Unsubscribe mailto:mrtg-request at list.ee.ethz.ch?subject=unsubscribe
Archive     http://www.ee.ethz.ch/~slist/mrtg
FAQ         http://faq.mrtg.org    Homepage     http://www.mrtg.org
WebAdmin    http://www.ee.ethz.ch/~slist/lsg2.cgi

More information about the mrtg mailing list