[mrtg] RRDTOOL and WIN2K Installation issues

Richard Barsanti richard_barsanti at yahoo.com
Tue May 13 20:27:59 MEST 2003

Dear group,
I am having trouble with RRDTOOL since I installed it on my Win2K Server.
I downloaded and unzipped rrdtool-1.0.40.x86distr.zip and ran the ppm install rrds.ppd command which did not give me any errors.
I then created a .cfg file with cfgmaker and that worked created without errors. (perl cfgmaker --output filename.cfg public at ip_address)
When I run the perl mrtg filename.cfg with the following global options:
PathAdd: C:\rrdtool1\bin
LibAdd: C:\rrdtool1\perl-shared
logformat: rrdtool
WorkDir: c:\test
RunAsDaemon: Yes
Interval: 5
I always get either:
Use of uninitialized value in concatenation (.) or string at mrtg line 479
'-' is not recognized as an internal or external command,
operable program or batch file.
ERROR: Cannot update c:\test\ip_address.rrd with '1052844818:1435500354:245733
6993' opening 'c:\test\ip_address_1.rrd': No such file or directory
Any ideas?
Richard Barsanti

Do you Yahoo!?
The New Yahoo! Search - Faster. Easier. Bingo.

Unsubscribe mailto:mrtg-request at list.ee.ethz.ch?subject=unsubscribe
Archive     http://www.ee.ethz.ch/~slist/mrtg
FAQ         http://faq.mrtg.org    Homepage     http://www.mrtg.org
WebAdmin    http://www.ee.ethz.ch/~slist/lsg2.cgi

More information about the mrtg mailing list