[mrtg] wrong value is stored

Bart Heerman bart.heerman at colruyt.be
Tue Apr 27 16:02:17 MEST 2004


i use mrtg in combination with rrd to monitor some network devices. Almost
all interfaces are monitored well, except two. For these two interfaces, the
only value ever stored is 0. I have tried to get the speed from the router
using snmpget. This gave the right value. The config for one of the two
ports is:

Target[router_ATM1_0.117-aal5_layer]: \ATM1/0.117-aal5\
layer:xxxxxxxxxxxx at ro211.dolmen.be:
MaxBytes[router_ATM1_0.117-aal5_layer]: 248000

(this is the same config used for all other interfaces...)

I have tried with another mib variable (CPU usage), and this works fine. I
have no problem with other ATM interfaces. I really don't know how mrtg
thinks the speed of these interfaces is 0. Has anybody an idea ?


Unsubscribe mailto:mrtg-request at list.ee.ethz.ch?subject=unsubscribe
Archive     http://www.ee.ethz.ch/~slist/mrtg
FAQ         http://faq.mrtg.org    Homepage     http://www.mrtg.org
WebAdmin    http://www.ee.ethz.ch/~slist/lsg2.cgi

More information about the mrtg mailing list