[mrtg] mrtg produces no output

Matt Kowske matt_kowske at unioncab.com
Thu Dec 8 16:42:58 MET 2005

Hi I'm having a problem with mrtg.  I've set it up with cfgmaker and 
made sure the WorkDir option is set to a directory that exists and is 
writeable.  I run "mrtg mrtg.cfg" and it runs fine with no errors but  
no output is produced in the WorkDir.  Nothing.  No png's, or html's or 
anything.  I've tried it with two different cfg files that point to two 
different snmp servers, but neither work.  I've searched google, 
groups, documentation and can't find any kind of solution to this.  I 
can post config files if needed.  I remember the first time I ran it it 
DID produce something in the WorkDir, but I didn't have it set to the 
correct directory so I rm -rf'd it and tried again and that's when the 
problem started.  Now no matter what I do I can't get any output.  
Also, this is on a CentOS box installed from an rpm.  Thanks.

Unsubscribe mailto:mrtg-request at list.ee.ethz.ch?subject=unsubscribe
Archive     http://lists.ee.ethz.ch/mrtg
FAQ         http://faq.mrtg.org    Homepage     http://www.mrtg.org
WebAdmin    http://lists.ee.ethz.ch/lsg2.cgi

More information about the mrtg mailing list