[rrd-users] remstats cgi errors

Remy Bouba rbo at mgn.net
Mon Jun 2 18:15:45 MEST 2003

ok, i finally manage to install and compile remstats
but now i got lots of new problems to deal with
no problem when i run run-remstats2
or when i open the quick-index.cgi that was generated
i'm trying to poll snmp data with remstats from a cisco router
when i click on he link to get router information i got the following error message :
ERROR:Opening '/var/remstats/html/GRAPHS/routeur/snmptest-snmpmeme-day.png' for write:Permission denied
maybe it's because i haven't create the remstats user
but i run remstats as root so there shouldn't be any right problem

i've enough of remstats for today

thanx by advance 
Unsubscribe mailto:rrd-users-request at list.ee.ethz.ch?subject=unsubscribe
Help        mailto:rrd-users-request at list.ee.ethz.ch?subject=help
Archive     http://www.ee.ethz.ch/~slist/rrd-users
WebAdmin    http://www.ee.ethz.ch/~slist/lsg2.cgi

More information about the rrd-users mailing list