[smokeping-users] tcpping not working

G.W. Haywood ged at jubileegroup.co.uk
Tue Jul 15 09:12:14 CEST 2008

Hi there,

On Mon, 14 Jul 2008, Andre Gustavo Lomonaco wrote:

> I have the same problem informed by David Tomic in this thread:
> https://lists.oetiker.ch/pipermail/smokeping-users/2008-June/003124.html
> I tried to do the same steps to resolve that problem but I couldn’t get my
> tcpping works.

Please post the relevant parts of your configuration files, any log
output that you think is relevant, and a step-by-step list of the
things you did and what results you saw.

> I´m using SmokePing 2.4.1, tcpping 1.6 and tcptraceroute 1.5beta7 (I
> couldn’t compile tcptraceroute 1.4 in my Centos 5.2 Box)

Please provide another step-by-step list of the things you did and the
messages which you saw that lead you to the conclusion that you can't
compile tcptraceroute on Centos 5.2.  Try to remember that I have never
seen a Centos machine of any version, let alone tried to compile things
on one.

> If possible, I would to like to know what versions of smokeping, tcpping and
> traceroute I can use without have to change the code in the scripts or in
> TCPPing.pm file.

I'm sorry, I don't have enough information to answer that.  You have
to provide a lot more information, otherwise we can only guess.

Can you get other probes to work?

Do you know how to enable debugging for SmokePing and where to find
the output?  Have you looked at it and does it tell you anything?



More information about the smokeping-users mailing list