[mrtg] PROBLEM: rateup died from Signal 11

Todd K. Watson tkw at southwestern.edu
Thu Oct 28 19:54:00 MEST 1999

I have checked the list archives for something on this and didn't find
anything, so any help would be much appreciated.

I ran MRTG 2.5.2 on my RH 4.2 linux system for almost 2 years until I
recently upgraded to RH 6.0.

I downloaded MRTG 2.8.8 and built rateup fine against GD-1.3-5.  I
created my mrtg.cfg file with cfgmaker without problem.  The difficulty
I am having is that when I run mrtg I get the following error for each

	PROBLEM: rateup died from Signal 11
	with Exit Value 0 when doing router 'targetXX'
	code was 11, retcode was . If this happens all the time,
	you should probably investigate the cause. :-)

The .log files and .html files are generated and look OK; however, the
.gif files are created, but are empty files (0 bytes).  I thought that
perhaps it was a problem with GD and the .gif creation in rateup so I
upgraded to GD-1.7.3-1.  After doing so and rebuilding rateup (this time
with gdPng used) I get the same error and the same problem with the 
images being empty (except now they are .png files).

Any help would be greatly appreciated.

	Todd Watson
	Systems & Network Administrator
	Southwestern University, Georgetown, TX
	tkw at southwestern.edu || TEL:512.863.1508 || FAX:512.863.1605

* To unsubscribe from the mrtg mailing list, send a message with the
  subject: unsubscribe to mrtg-request at list.ee.ethz.ch
* The mailing list archive is at http://www.ee.ethz.ch/~slist/mrtg

More information about the mrtg mailing list